Canon XA10/XA20 Professional Camcorder Users Forum
October 24, 2014, 02:00:43 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Check out the new Canon camcorder avatars. Click here to choose an avatar!
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Why does write protected keep coming up  (Read 3429 times)
flinty
Canon Connoisseur
***

Exposure Level: 0
Posts: 96


View Profile
« on: May 29, 2013, 02:54:31 AM »

Hi maybe someone can give me some insight on this problem,often now when i go to use my XA10 using card A which has my newest SANDISC Extreme 32gb 45MB class 10 card in the slot the cam wont allow recording as card write protect comes up,i have not write protected the card and am not sure how to do it,sometimes after switching to card B and then back to card A the write protect does not apear,on other times it comes up again but if i leave the cam for a little while and try again it will work,as i said this is the newest card i have[4 months] and gave no trouble until recently,but i am not sure if the problem is with the card or camcorder. Undecided i will try formatting again but if that does not work i am at a loss.
Logged
SLRist
Creative Sow
****

Exposure Level: 1
Posts: 134



View Profile
« Reply #1 on: May 29, 2013, 05:48:35 AM »

It could be a bad card. My advice is to send it back for an exchange while you still can.
Logged
terryuk22
Film School Dropout
*

Exposure Level: 0
Posts: 21


View Profile
« Reply #2 on: May 29, 2013, 05:52:01 AM »

Try the card in a computer reading and writing.
I did have this once so put some very sticky sellotape over the card protect slide
Logged
flinty
Canon Connoisseur
***

Exposure Level: 0
Posts: 96


View Profile
« Reply #3 on: May 29, 2013, 06:21:18 AM »

Thanks for the replies,i have found the problem now,the cards slide protect switch is not as firm as other cards i have,and it can move to mid point in the process of use,loading to pc etc,i will have to make sure its in the correct position or return it.
Logged
Canon XA10/XA20 Professional Camcorder Users Forum
   

 Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC
SMFAds for Free Forums | Sitemap
Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 25 queries. (Pretty URLs adds 0.016s, 3q)